Agnoplay website and Agnoplay player instances not accessible due to external hosting issues
Incident Report for Agnoplay
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 20:20 CET
Monitoring
The root cause has been identified. The issue was related to a DDoS on CloudVPS, our hosting provider. Please check https://cloudvps-status.com/incidents/9qmsw8h3dbjz for more information. We will keep monitoring.
Posted Nov 28, 2022 - 20:16 CET
Update
Hosting systems seem to be operational again, but we're still waiting for more information on the root cause. And of course we'll keep monitoring
Posted Nov 28, 2022 - 19:59 CET
Investigating
Currently our website and the player instances are not accessible due to external hosting issues. We're investigating
Posted Nov 28, 2022 - 19:51 CET
This incident affected: Agnoplayer and Agnoplay Control Panel.