Web 3.2.8 - Fixed issue with Close button in Recommendations in Basic theme
Services 2.11.6 - Updated changelog
Core 3.3.5 - Added support for provider S1 for legacy iOS apps
iOS 3.0.13/14 - Added new feature support to show a brand logo. Is controlled by brandLogoPosition and brandImage setting in PlayerItem. - Fixed issue for FivePercentProgress event as it wasn't detecting 100%. - Fixed issue for ContentPlay event as it was triggered to many times. - Fixed issue sending wrong version number to Mux. - Improve Livestream polling triggers - Fixed crash issue regarding Audio
Android 3.0.10 - Upgrade: ExoPlayer 2.18.7. - Upgrade: Kotlin 1.8.10. - Upgrade: Gradle 8.1.1. - Upgrade: Google Material 1.9.0. - Upgrade: Androidx Lifecycle 2.6.1. - Upgrade: AndroidX Core ktx 1.10.1 - Upgrade: Test Robolectric 4.10.3 - Added new feature support Chapters, see Chapter cue support section in the README. - Added new feature support to show a brand logo. Is controlled by brandLogoPosition and brandImage setting in PlayerItem. - Added isValid() method on PlayerItem to validate if minimal requirements are set. - Fixed issue for FivePercentProgress event as it wasn't detecting 100%. - Fixed issue for ContentPlay event as it was triggered to many times. - Added more AgnoPlayerView styling options, see Styling section in the README
Posted Sep 11, 2023 - 11:46 CEST
Verifying
Verification is currently underway for the maintenance items.
Posted Sep 11, 2023 - 11:22 CEST
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Sep 11, 2023 - 10:51 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 11, 2023 - 10:51 CEST
Scheduled
Agnoplay will be undergoing scheduled maintenance during this time. This maintenance will not affect your users.
Posted Sep 08, 2023 - 16:04 CEST
This scheduled maintenance affected: Agnoplay Core, Agnoplayer, and Agnoplay Control Panel.