Web 3.2.9 - Show configurable custom seek/skip step - Fix for passing metadata to the VideoObject - Fix for wrong behaviour of unmute button during prerolls on iOS devices
Services 2.11.7 - Fix for passing metadata to the VideoObject - Add feature page for Custom Seek Step - Updated changelog
Core 3.3.6 - Add configuring option for a custom seek/skip step - Add spinner before loading the player configuration
Posted Sep 14, 2023 - 12:53 CEST
Verifying
Verification is currently underway for the maintenance items.
Posted Sep 14, 2023 - 11:58 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 14, 2023 - 11:26 CEST
Scheduled
Agnoplay will be undergoing scheduled maintenance during this time. This maintenance will not affect your users.
Posted Sep 13, 2023 - 14:46 CEST
This scheduled maintenance affected: Agnoplay Core, Agnoplayer, and Agnoplay Control Panel.